Suscribirse a CERTSI - Vulnerabilities RSS

Vulnerabilidades

Con el objetivo de informar, advertir y ayudar a los profesionales sobre las ultimas vulnerabilidades de seguridad en sistemas tecnológicos, ponemos a disposición de los usuarios interesados en esta información una base de datos con información en castellano sobre cada una de las ultimas vulnerabilidades documentadas y conocidas.

Este repositorio con más de 75.000 registros esta basado en la información de NVD (http://nvd.nist.gov/) (National Vulnerability Database) – en función de un acuerdo de colaboración – por el cual desde INCIBE realizamos la traducción al castellano de la información incluida. En ocasiones este listado mostrará vulnerabilidades que aún no han sido traducidas debido a que se recogen en el transcurso del tiempo en el que el equipo de INCIBE realiza el proceso de traducción.

Se emplea el estándar de nomenclatura de vulnerabilidades CVE (http://cve.mitre.org/) (Common Vulnerabilities and Exposures), con el fin de facilitar el intercambio de información entre diferentes bases de datos y herramientas. Cada una de las vulnerabilidades recogidas enlaza a diversas fuentes de información así como a parches disponibles o soluciones aportadas por los fabricantes y desarrolladores. Es posible realizar búsquedas avanzadas teniendo la opción de seleccionar diferentes criterios como el tipo de vulnerabilidad, fabricante, tipo de impacto entre otros, con el fin de acortar los resultados.

Mediante suscripción RSS (https://www.certsi.es/feed/vulnerabilities) o Boletines (https://www.certsi.es/suscripciones) podemos estar informados diariamente de las ultimas vulnerabilidades incorporadas al repositorio.

CVE-2017-1000170

Gravedad: 
Sin asignar
Fecha publicación : 
17/11/2017
Última modificación: 
17/11/2017
Descripción:  
*** Pendiente de traducción *** jqueryFileTree 2.1.5 and older Directory Traversal

CVE-2017-1000192

Gravedad: 
Sin asignar
Fecha publicación : 
17/11/2017
Última modificación: 
17/11/2017
Descripción:  
*** Pendiente de traducción *** Cygnux sysPass version 2.1.7 and older is vulnerable to a Local File Inclusion in the functionality of javascript files inclusion. The attacker can read the configuration files that contain the login and password from the database, private encryption key, as well as other sensitive information.

CVE-2017-16819

Gravedad: 
Sin asignar
Fecha publicación : 
17/11/2017
Última modificación: 
17/11/2017
Descripción:  
*** Pendiente de traducción *** A stored cross-site scripting vulnerability in the Icon Time Systems RTC-1000 v2.5.7458 and earlier time clock allows remote attackers to inject arbitrary JavaScript in the nameFirst (aka First Name) field for the employee details page (/employee.html) that is then reflected in multiple pages where that field data is utilized, resulting in session hijacking and possible elevation of privileges.

CVE-2017-16877

Gravedad: 
Sin asignar
Fecha publicación : 
17/11/2017
Última modificación: 
17/11/2017
Descripción:  
*** Pendiente de traducción *** ZEIT Next.js before 2.4.1 has directory traversal under the /_next and /static request namespace, allowing attackers to obtain sensitive information.

CVE-2017-1000191

Gravedad: 
Sin asignar
Fecha publicación : 
17/11/2017
Última modificación: 
17/11/2017
Descripción:  
*** Pendiente de traducción *** Jool 3.5.0-3.5.1 is vulnerable to a kernel crashing packet resulting in a DOS.

CVE-2017-16875

Gravedad: 
Sin asignar
Fecha publicación : 
17/11/2017
Última modificación: 
17/11/2017
Descripción:  
*** Pendiente de traducción *** An issue was discovered in Teluu pjproject (pjlib and pjlib-util) in PJSIP before 2.7.1. The ioqueue component may issue a double key unregistration after an attacker initiates a socket connection with specific settings and sequences. Such double key unregistration will trigger an integer overflow, which may cause ioqueue backends to reject future key registrations.

CVE-2017-1000203

Gravedad: 
Sin asignar
Fecha publicación : 
17/11/2017
Última modificación: 
17/11/2017
Descripción:  
*** Pendiente de traducción *** ROOT version 6.9.03 and below is vulnerable to an authenticated shell metacharacter injection in the rootd daemon resulting in remote code execution

CVE-2017-1000206

Gravedad: 
Sin asignar
Fecha publicación : 
17/11/2017
Última modificación: 
17/11/2017
Descripción:  
*** Pendiente de traducción *** samtools htslib library version 1.4.0 and earlier is vulnerable to buffer overflow in the CRAM rANS codec resulting in potential arbitrary code execution

CVE-2017-1000211

Gravedad: 
Sin asignar
Fecha publicación : 
17/11/2017
Última modificación: 
17/11/2017
Descripción:  
*** Pendiente de traducción *** Lynx version 2.8.8 and older is vulnerable to a use after free in the HTML parser resulting in memory disclosure.

CVE-2017-1000212

Gravedad: 
Sin asignar
Fecha publicación : 
17/11/2017
Última modificación: 
17/11/2017
Descripción:  
*** Pendiente de traducción *** Elixir's vim plugin, alchemist.vim is vulnerable to remote code execution in the bundled alchemist-server. A malicious website can execute requests against an ephemeral port on localhost that are then evaluated as elixir code.

Páginas