Suscribirse a CERTSI - Vulnerabilities RSS

Vulnerabilidades

Con el objetivo de informar, advertir y ayudar a los profesionales sobre las ultimas vulnerabilidades de seguridad en sistemas tecnológicos, ponemos a disposición de los usuarios interesados en esta información una base de datos con información en castellano sobre cada una de las ultimas vulnerabilidades documentadas y conocidas. Este repositorio con más de 75.000 registros esta basado en la información de NVD (http://nvd.nist.gov/) (National Vulnerability Database) – en función de un acuerdo de colaboración – por el cual desde INCIBE realizamos la traducción al castellano de la información incluida. En ocasiones este listado mostrará vulnerabilidades que aún no han sido traducidas debido a que se recogen en el transcurso del tiempo en el que el equipo de INCIBE realiza el proceso de traducción. Se emplea el estándar de nomenclatura de vulnerabilidades CVE (http://cve.mitre.org/) (Common Vulnerabilities and Exposures), con el fin de facilitar el intercambio de información entre diferentes bases de datos y herramientas. Cada una de las vulnerabilidades recogidas enlaza a diversas fuentes de información así como a parches disponibles o soluciones aportadas por los fabricantes y desarrolladores. Es posible realizar búsquedas avanzadas teniendo la opción de seleccionar diferentes criterios como el tipo de vulnerabilidad, fabricante, tipo de impacto entre otros, con el fin de acortar los resultados. Mediante suscripción RSS (https://www.certsi.es/feed/vulnerabilities) o Boletines (https://www.certsi.es/suscripciones) podemos estar informados diariamente de las ultimas vulnerabilidades incorporadas al repositorio.

CVE-2017-8289

Gravedad: 
Sin asignar
Fecha publicación : 
26/04/2017
Última modificación: 
26/04/2017
Descripción:  
*** Pendiente de traducción *** Stack-based buffer overflow in the ipv6_addr_from_str function in sys/net/network_layer/ipv6/addr/ipv6_addr_from_str.c in RIOT prior to 2017-04-25 allows local attackers, and potentially remote attackers, to cause a denial of service or possibly have unspecified other impact via a malformed IPv6 address.

CVE-2017-8291

Gravedad: 
Sin asignar
Fecha publicación : 
26/04/2017
Última modificación: 
26/04/2017
Descripción:  
*** Pendiente de traducción *** Artifex Ghostscript through 2017-04-26 allows -dSAFER bypass and remote command execution via a "/OutputFile (%pipe%" substring in a crafted .eps document that is an input to the gs program, as exploited in the wild in April 2017.

CVE-2017-6035

Gravedad: 
Sin asignar
Fecha publicación : 
26/04/2017
Última modificación: 
26/04/2017
Descripción:  
*** Pendiente de traducción *** A Stack-Based Buffer Overflow issue was discovered in Wecon Technologies LEVI Studio HMI Editor before 1.8.1. This vulnerability causes a buffer overflow, which could result in denial of service when a malicious project file is run on the system.

CVE-2017-6037

Gravedad: 
Sin asignar
Fecha publicación : 
26/04/2017
Última modificación: 
26/04/2017
Descripción:  
*** Pendiente de traducción *** A Heap-Based Buffer Overflow issue was discovered in Wecon Technologies LEVI Studio HMI Editor before 1.8.1. This vulnerability causes a buffer overflow when a maliciously crafted project file is run by the system.

CVE-2017-8287

Gravedad: 
Sin asignar
Fecha publicación : 
26/04/2017
Última modificación: 
26/04/2017
Descripción:  
*** Pendiente de traducción *** FreeType 2 before 2017-03-26 has an out-of-bounds write caused by a heap-based buffer overflow related to the t1_builder_close_contour function in psaux/psobjs.c.

CVE-2017-8288

Gravedad: 
Sin asignar
Fecha publicación : 
26/04/2017
Última modificación: 
26/04/2017
Descripción:  
*** Pendiente de traducción *** gnome-shell 3.22 through 3.24.1 mishandles extensions that fail to reload, which can lead to leaving extensions enabled in the lock screen. With these extensions, a bystander could launch applications (but not interact with them), see information from the extensions (e.g., what applications you have opened or what music you were playing), or even execute arbitrary commands. It all depends on what extensions a user has enabled. The problem is caused by lack of exception handling in js/ui/extensionSystem.js.

CVE-2017-3161

Gravedad: 
Sin asignar
Fecha publicación : 
26/04/2017
Última modificación: 
26/04/2017
Descripción:  
*** Pendiente de traducción *** The HDFS web UI in Apache Hadoop before 2.7.0 is vulnerable to a cross-site scripting (XSS) attack through an unescaped query parameter.

CVE-2017-3162

Gravedad: 
Sin asignar
Fecha publicación : 
26/04/2017
Última modificación: 
26/04/2017
Descripción:  
*** Pendiente de traducción *** HDFS clients interact with a servlet on the DataNode to browse the HDFS namespace. The NameNode is provided as a query parameter that is not validated in Apache Hadoop before 2.7.0.

CVE-2017-1170

Gravedad: 
Sin asignar
Fecha publicación : 
26/04/2017
Última modificación: 
26/04/2017
Descripción:  
*** Pendiente de traducción *** IBM WebSphere Commerce Enterprise, Professional, Express, and Developer 8.0 could allow a local user to hijack a user's session. IBM X-Force ID: 123230.

CVE-2016-8924

Gravedad: 
Sin asignar
Fecha publicación : 
26/04/2017
Última modificación: 
26/04/2017
Descripción:  
*** Pendiente de traducción *** IBM Maximo Asset Management 7.1, 7.5 and 7.6 could allow a remote attacker to hijack a user's session, caused by the failure to invalidate an existing session identifier. An attacker could exploit this vulnerability to gain access to another user's session. IBM X-Force ID: 118537.

Páginas