Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en productos Cisco

Múltiples vulnerabilidades en productos Cisco

Fecha de publicación: 
06/09/2018
Importancia: 
5 - Crítica
Recursos afectados: 
  • RV110W Wireless-N VPN Firewall, todas las versiones
  • RV130W Wireless-N Multifunction VPN Router, todas las versiones
  • RV215W Wireless-N VPN Router, todas las versiones
  • Servicio Cisco Umbrella
  • Cisco Webex Meetings Suite (WBS31), (WBS32) y (WBS33)
  • Cisco Webex Meetings
  • Cisco Webex Meetings Server
  • Cisco Webex Teams con versiones anteriores a 20180417-150803
  • Cisco Umbrella ERC con versiones anteriores a 2.1.127
  • Cisco Umbrella Roaming Module con versiones anteriores a 4.6.1098
  • Routers vEdge serie 100 con versiones anteriores a 18.3.0
  • Routers vEdge serie 1000 con versiones anteriores a 18.3.0
  • Routers de la serie vEdge 2000 con versiones anteriores a 18.3.0
  • Routers vEdge serie 5000 con versiones anteriores a 18.3.0
  • vManage Network Management System con versiones anteriores a 18.3.0
  • vEdge Cloud Router Platform con versiones anteriores a 18.3.0
  • vSmart Controller Software con versiones anteriores a 18.3.0
  • vBond Orchestrator Software con versiones anteriores a 18.3.0
  • Cisco Prime Access Registrar todas las versiones y Cisco Prime Access Registrar Jumpstar versiones anteriores a 7.3.0.4 y 8.0.1.1
  • Servidores UCS de la serie C que ejecutan el software Cisco IMC versión 2.0, versión 3.0 con una versión anterior a 3.0 (4d) o la versión 3.1 con una versión anterior a la 3.1 (3a)
  • Servidores UCS de la serie E que ejecutan el software Cisco IMC anterior a la versión 3.2 (6)
  • Plataformas del sistema de red empresarial (ENCS) de la serie 5000 que ejecutan el software Cisco IMC anterior a la versión 3.2 (6)
  • Cisco Data Center Network Manager con versiones anteriores a 11.0 (1)
  • Cisco Webex Player
  • Cisco Tetration Analytics
  • Cisco Packaged Contact Center Enterprise
  • Cisco Prime Collaboration Assurance
  • Cisco Network Services Orchestrator (NSO)
  • Cisco Enterprise NFV Infrastructure Software (NFVIS)
  • Cisco Meeting Server
  • Cisco Email Security Appliance (ESA)
  • Cisco Cloud Services Platform 2100
  • Cisco Secure Access Control Server con versiones anteriores a 5.8 (10)
Descripción: 

Cisco ha publicado 29 vulnerabilidades en varios de sus productos, siendo 2 de las mismas de severidad crítica, 13 de severidad alta y 14 de severidad media.

Solución: 

Para los productos RV110W Wireless-N VPN Firewall y RV215W Wireless-N VPN Router, Cisco no publicará actualizaciones de firmware que solucionen las vulnerabilidades.

Cisco ha puesto a disposición de los usuarios diversas actualizaciones en función del producto afectado, que pueden descargarse desde:

Detalle: 

Las vulnerabilidades de severidad crítica son:

  • Una vulnerabilidad en la interfaz de administración web de Cisco RV110W Wireless-N VPN Firewall, Cisco RV130W Wireless-N Multifunction VPN Router, y Cisco RV215W Wireless-N VPN Router, podría permitir que un atacante remoto no autenticado provoque una denegación de servicio o ejecute código arbitrario. Esta vulnerabilidad se debe a restricciones de límite incorrectas en la entrada proporcionada por el usuario en la función de usuario invitado dentro de la interfaz web de administración. Los dispositivos únicamente son vulnerables cuando el usuario invitado de la interfaz de administración web está habilitado. Se ha reservado el identificador CVE-2018-0423 para esta vulnerabilidad.
  • Una vulnerabilidad en la API Umbrella de Cisco, podría permitir a un atacante remoto autenticado ver y modificar datos en su organización o en otras organizaciones. Esto se debe a una configuración de autenticación insuficiente para la interfaz API. Se ha reservado el identificador CVE-2018-0435 para esta vulnerabilidad.

Para el resto de vulnerabilidades se han reservado los siguientes identificadores: CVE-2018-0422, CVE-2018-0436, CVE-2018-0437 CVE-2018-0438, CVE-2018-0434, CVE-2018-0433, CVE-2018-0432, CVE-2018-0426, CVE-2018-0424, CVE-2018-0425, CVE-2018-0421, CVE-2018-0430, CVE-2018-0431, CVE-2018-0440 CVE-2018-0457, CVE-2018-0452, CVE-2018-0451, CVE-2018-0444, CVE-2018-0445, CVE-2018-0458, CVE-2018-0463, CVE-2018-0459, CVE-2018-0447, CVE-2018-0460, CVE-2018-0462, CVE-2018-0439, CVE-2018-0450, CVE-2018-0454 y CVE-2018-0414.

Encuesta valoración