Inicio / Alerta Temprana / Avisos Seguridad / Múltiples vulnerabilidades en productos Cisco

Múltiples vulnerabilidades en productos Cisco

Fecha de publicación: 
19/07/2018
Importancia: 
5 - Crítica
Recursos afectados: 
  • Cisco Policy Suite versiones anteriores a 18.2.0 y 18.1.0
  • Cisco Nexus 9000 Series Fabric Switches in ACI Mode
  • Cisco SD-WAN Solution versiones anteriores a Release 18.3.0:
    • vBond Orchestrator Software
    • vEdge 100 Series Routers
    • vEdge 1000 Series Routers
    • vEdge 2000 Series Routers
    • vEdge 5000 Series Routers
    • vEdge Cloud Router Platform
    • vManage Network Management Software
    • vSmart Controller Software
  • Cisco Webex Meetings Suite
  • Cisco Webex Meetings Online
  • Cisco Webex Meetings Server
Descripción: 

Cisco ha publicado 25 vulnerabilidades en diversos productos, siendo 4 vulnerabilidades de severidad crítica, 9 de severidad alta y 12 de severidad media.

Solución: 

Cisco ha puesto a disposición de los usuarios diversas actualizaciones en función del producto afectado. Las actualizaciones que corrigen las vulnerabilidades pueden descargarse desde:

Detalle: 

Las vulnerabilidades de severidad crítica son las siguientes:

  • Una vulnerabilidad en Cluster Manager de Cisco Policy Suite podría permitir que un atacante remoto no autenticado inicie sesión en un sistema afectado utilizando la cuenta root, que tiene credenciales de usuario estáticas predeterminadas y no documentadas. Se ha asignado el identificador CVE-2018-0375 para esta vulnerabilidad.
  • Una vulnerabilidad en la base de datos de Policy Builder de Cisco Policy Suite podría permitir que un atacante remoto no autenticado se conecte directamente a la base de datos de Policy Builder. Esta vulnerabilidad se debe a la falta de autenticación en la base de datos. Se ha asignado el identificador CVE-2018-0374 para esta vulnerabilidad.
  • Una vulnerabilidad en la interfaz de Open Systems Gateway initiative (OSGi) de Cisco Policy Suite podría permitir que un atacante remoto no autenticado se conecte directamente a la interfaz OSGi. Esta vulnerabilidad se debe a la falta de autenticación en el servicio OSGi. Se ha asignado el identificador CVE-2018-0377 para esta vulnerabilidad.
  • Una vulnerabilidad en la interfaz de Policy Builder de Cisco Policy Suite podría permitir que un atacante remoto no autenticado acceda a la interfaz de Policy Builder. La vulnerabilidad se debe a la falta de autenticación en la interfaz de Policy Builder. Se ha asignado el identificador CVE-2018-0376 para esta vulnerabilidad.

Encuesta valoración