Actualización de seguridad de Joomla! 3.7.3

Fecha de publicación: 
06/07/2017
Importancia: 
5 - Crítica
Recursos afectados: 

Desde la versión 1.7.3 hasta la 3.7.2.

Desde la versión 1.5.0 hasta la 3.6.5.

Descripción: 

Joomla! ha publicado una nueva versión que soluciona tres vulnerabilidades en el núcleo: dos de criticidad alta y una de criticidad baja.

Solución: 

Actualizar a la versión 3.7.3 disponible en su página web.

Detalle: 

A continuación se indican las vulnerabilidades que se han solucionado:

  • Divulgación de información provocada por la invalidación incorrecta de la caché.
  • Vulnerabilidad XSS provocada por la validación incorrecta de la información de entrada.
  • Vulnerabilidad XSS provocada por el filtro inadecuado de caracteres multibyte en varios componentes.