Inicio / Alerta Temprana / Avisos Sci / Vulnerabilidad en la herramienta de actualización Vyaire Medical CareFusion

Vulnerabilidad en la herramienta de actualización Vyaire Medical CareFusion

Fecha de publicación: 
07/02/2018
Importancia: 
3 - Media
Recursos afectados: 
  • Herramienta de actualización CareFusion en sistemas Windows XP, versiones 2.0.2.2 y anteriores.
Descripción: 

El investigador Mark Cross ha identificado una vulnerabilidad de severidad media en la herramienta de actualización  Vyaire CareFusion que podría permitir a un atacante introducir una DLL maliciosa en el sistema objetivo y ejecutar código arbitrario.

Solución: 

CareFusion Upgrade Utility v2.0.2.2 ha dejado de ser compatible con Vyaire Medical. Se recomienda actualizar a la nueva versión, Vyaire Upgrade Utility v2.0.3.0, la cual ya no es compatible con Windows XP, siendo necesario un sistema operativo windows 7 o posterior.

La actualización de Vyaire Upgrade Utility v2.0.3.0 se encuentra disponible en:

Detalle: 

La vulnerabilidad requiere que un usuario local instale una DLL maliciosa en la máquina objetivo. Cuando la herramienta de actualización CareFusion Upgrade Utility v2.0.2.2 cargue esa DLL, dará acceso al atacante en el sistema, que conseguirá el mismo nivel de privilegios que la aplicación.

Se ha reservado el identificador CVE-2018-5457 para esta vulnerabilidad.

Encuesta valoración