Inicio / Alerta Temprana / Avisos Sci / Múltiples vulnerabilidades en switches de Hirschmann Automation and Control GmbH (Belden)

Múltiples vulnerabilidades en switches de Hirschmann Automation and Control GmbH (Belden)

Fecha de publicación: 
07/03/2018
Importancia: 
4 - Alta
Recursos afectados: 

Las vulnerabilidades afectan a los siguientes switches:

  • RS todas las versiones
  • RSR todas las versiones
  • RSB todas las versiones
  • MACH100 todas las versiones
  • MACH1000 todas las versiones
  • MACH4000 todas las versiones
  • MS todas las versiones
  • OCTOPUS todas las versiones.

[Actualización 27/04/2018]

Los siguientes switches de capa 3 de Yokogawa también se ven afectados:

  • GRVSW-668FA, GRVSW-669FA, GRVSW-670FA, GRVSW-671FA, GRVSW-672FA, GRVSW-673FA

 Los siguientes switches de capa 2 de Yokogawa también se ven afectados:

  • GRVSW-663FA, GRVSW-664FA, GRVSW-665FA, GRVSW-666FA, GRVSW-667FA, GRVSW-660FA, GRVSW-661FA, GRVSW-660FA
Descripción: 

Los investigadores Ilya Karpov, Evgeniy Druzhinin, Mikhail Tsvetkov y Damir Zainullin de Positive Technologies han informado a Belden de varias vulnerabilidades que afectan a los switches de su división Hirschmann Automation and Control GmbH y que podrían provocar secuestro de sesión, suplantación de usuario, revelación de información confidencial u obtención de acceso al dispositivo.

Solución: 

Desde Hirschmann se recomienda a los usuarios que apliquen las siguientes medidas de prevención:

  • Deshabilitar HTTP para gestión remota.
  • Usar los protocolos seguros HTTPS o SSH para gestión remota.
  • Usar contraseñas complejas.
  • Usar la característica " Restricted Management Access" para restringir el acceso a direcciones IP conocidas.
  • Deshabilitar el acceso remoto si no se va a utilizar.
Detalle: 

Las vulnerabilidades que afectan a los productos son:

  • Session fixation, vulnerabilidad en la interfaz web de criticidad alta, que podría permitir el secuestro de sesiones. Se ha reservado el código CVE-2018-5467 para esta vulnerabilidad.
  • Information exposure through query strings, vulnerabilidad de criticidad media, que podría permitir la suplantación de un usuario legítimo. Se ha reservado el código CVE-2018-5467 para esta vulnerabilidad.
  • Cleartext transmission, vulnerabilidad en la interfaz web de criticidad media, que permitiría a un atacante la obtención de información confidencial mediante un ataque man in the middle. Se ha reservado el código CVE-2018-5471 para esta vulnerabilidad.
  • Inadequate encryption strength, vulnerabilidad de criticidad media en la interfaz web, que permitiría a un atacante la obtención de información confidencial mediante un ataque man in the middle. Se ha reservado el código CVE-2018-5461 para esta vulnerabilidad.
  • Improper restriction of excessive authentication, vulnerabilidad de criticidad alta en la interfaz web, que podría permitir a un atacante la autenticación mediante fuerza bruta. Se ha reservado el código CVE-2018-5469 para esta vulnerabilidad.

Encuesta valoración

Etiquetas: