Inicio / Alerta Temprana / Avisos Sci / Debilidad en control de acceso en CENTUM y Exaopc de Yokogawa

Debilidad en control de acceso en CENTUM y Exaopc de Yokogawa

Fecha de publicación: 
13/04/2018
Importancia: 
3 - Media
Recursos afectados: 
  • CENTUM series
    •     Todas las versiones de CENTUM CS 1000
    •     CENTUM CS 3000 versiones R3.09.50 y anteriores
    •     CENTUM CS 3000 Small versiones R3.09.50 y anteriores
    •     CENTUM VP versiones R6.03.10 y anteriores
    •     CENTUM VP Small versiones R6.03.10 y anteriores
    •     CENTUM VP Basic versiones R6.03.10 y anteriores
  •     Exaopc versiones R3.75.00 y anteriores
  •     Todas las versiones B/M9000 CS
  •     B/M9000 VP versiones R8.01.01 y anteriores
Descripción: 

La empresa Yokogawa en colaboración con JPCERT, han reportado una vulnerabilidad sobre debilidades en permisos, privilegios y control de accesos en CENTUM y Exaopc de Yokogawa. Un potencial atacante podría generar alarmas falsas de proceso o sistema o bloquear el sistema o los procesos de visualización de alarmas.

Solución: 

Yokogawa ha publicado una serie de mitigaciones para los productos afectados.

  • Serie CENTUM
    • CENTUM CS 1000, CENTUM CS 3000, CENTUM CS 3000 Small: No serán proporcionadas actualizaciones ya que estos dispositivos se encuentran fuera de soporte. El fabricante recomienda cambiar el dispositivo a la última versión de CENTUM VP.
    • CENTUM VP, CENTUM VP Small, CENTUM VP BASIC: Los usuarios afectados pueden actualizar estos dispositivos a la versión R5.04.B2 o R6.04.00.

  • Exaopc: los usuarios afectados deberían actualizar el sistema a la versión R3.76.00.
  • B/M9000CS: la vulnerabilidad no existe en este producto, sin embargo, la existencia de software al que sí afecta esta vulnerabilidad en el mismo PC puede afectar a las alarmas del dispositivo.
  • B/M9000 VP: la vulnerabilidad no existe en este producto, sin embargo, la existencia de software al que sí afecta esta vulnerabilidad en el mismo PC puede afectar a las alarmas del dispositivo.
Detalle: 

Una debilidad en el control de acceso podría permitir a un atacante explotar de forma local una función relacionada con la gestión de mensajes en el sistema. Se ha reservado el identificador CVE-2018-8838 para esta vulnerabilidad.

Encuesta valoración